X   Сообщение сайта
(Сообщение закроется через 2 секунды)

Здравствуйте, гость ( Вход | Регистрация )

2 страниц Открыть меню   1 2 >  
Ответить в данную темуНачать новую тему
> Требуется адаптация шаблона с DLE на Эльку ^^
AllQuaer
сообщение 2010-10-23, 15:40
Сообщение #1
Заглянувший
Иконка группы

Группа: Eleanor user
Сообщений: 20
Регистрация: 2010-10-18

Репутация:   нет  
Всего: нет


Приветствую всех любителей Эльки ^^
Рубятки, нужна адаптация шаблона DLE на Eleanor :blush2:
Бюджет 10$
Связь ЛС или ICQ 604-45-2три
Перейти в начало страницы
+Цитировать сообщение
Hummer
сообщение 2010-10-23, 16:09
Сообщение #2
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 174
Регистрация: 2009-03-23
Из: Калининград

Репутация:   нет  
Всего: 2


Я возмусь, мои адаптации http://forum.eleanor-cms.ru/index.php?showtopic=1286 и http://forum.eleanor-cms.ru/index.php?showtopic=1131

ICQ 5-302-605
Перейти в начало страницы
+Цитировать сообщение
AllQuaer
сообщение 2010-10-23, 16:15
Сообщение #3
Заглянувший
Иконка группы

Группа: Eleanor user
Сообщений: 20
Регистрация: 2010-10-18

Репутация:   нет  
Всего: нет


Все остальные вопросы, лучше в ICQ :)
Перейти в начало страницы
+Цитировать сообщение
Skyff
сообщение 2010-10-23, 16:37
Сообщение #4
Опытный
Иконка группы

Группа: Eleanor user
Сообщений: 928
Регистрация: 2009-02-08
Из: Литва

Репутация:   нет  
Всего: 4


Верстать нужно все в ПХП файлых, В версии 1.0 сильно изменён шаблонизатор, если сверстать в хтмл файлах, в дальнейшем с переходом на 1.0 версию возникнут проблемы.
Перейти в начало страницы
+Цитировать сообщение
eklips
сообщение 2010-10-23, 16:47
Сообщение #5
Eleanor TEMP USER
Иконка группы

Группа: Eleanor user
Сообщений: 198
Регистрация: 2010-05-19
Версия системы: RC5

Репутация:   нет  
Всего: нет


Skyff, да, ты прав. Но я устал уже ждать первую версию, пора уже проект свой реализовывать. Кстатии кто возьмёться за адаптацию шаблона с джумлы в елеанор?
А то что-то Александр второй день уже молчит
Перейти в начало страницы
+Цитировать сообщение
AllQuaer
сообщение 2010-10-23, 17:03
Сообщение #6
Заглянувший
Иконка группы

Группа: Eleanor user
Сообщений: 20
Регистрация: 2010-10-18

Репутация:   нет  
Всего: нет


Цитата (Skyff @ 2010-10-23, 17:37)
Верстать нужно все в ПХП файлых, В версии 1.0 сильно изменён шаблонизатор, если сверстать в хтмл файлах, в дальнейшем с переходом на 1.0 версию возникнут проблемы.


Ну значит в PHP :rolleyes:
Перейти в начало страницы
+Цитировать сообщение
Skyff
сообщение 2010-10-23, 17:51
Сообщение #7
Опытный
Иконка группы

Группа: Eleanor user
Сообщений: 928
Регистрация: 2009-02-08
Из: Литва

Репутация:   нет  
Всего: 4


Так вы реализовывайте проекты, если темы будут в пхп файлах, больших проблем вы не увидите.
Если проекты будут использовать стандартные модули, то с переходом проблем не возникнет и ждать первой версии не обязательно.
Так что для некоторых ждать совсем не обязательно.
А обновляется все это чудо, очень быстро и легко, даже можно сказать автоматически, вам только залить новую версию поверх старой и нажать на кнопочку обновить систему и все уже версия 1.0 :)
Перейти в начало страницы
+Цитировать сообщение
Loader
сообщение 2010-10-24, 9:57
Сообщение #8
Профессионал
Иконка группы

Группа: Eleanor user
Сообщений: 1 161
Регистрация: 2010-04-19

Репутация:   нет  
Всего: нет


Цитата (Skyff @ 2010-10-23, 17:51)
А обновляется все это чудо, очень быстро и легко, даже можно сказать автоматически, вам только залить новую версию поверх старой и нажать на кнопочку обновить систему и все уже версия 1.0 :)


Я бы так не сказал! Проблемы будут определённые с переходом всё равно.
Перейти в начало страницы
+Цитировать сообщение
Skyff
сообщение 2010-10-24, 12:11
Сообщение #9
Опытный
Иконка группы

Группа: Eleanor user
Сообщений: 928
Регистрация: 2009-02-08
Из: Литва

Репутация:   нет  
Всего: 4


Loader, И какие же проблемы будут? Насколько я помню, начиная от рц 1 до рц 5, некогда проблем не возникало с переходом. Чем 1.0 такая проблемная, хотя обновления ещё те были для системы.

Сообщение отредактировал Skyff - 2010-10-24, 12:12
Перейти в начало страницы
+Цитировать сообщение
Loader
сообщение 2010-10-24, 13:55
Сообщение #10
Профессионал
Иконка группы

Группа: Eleanor user
Сообщений: 1 161
Регистрация: 2010-04-19

Репутация:   нет  
Всего: нет


Цитата (Skyff @ 2010-10-24, 12:11)
Loader, И какие же проблемы будут? Насколько я помню, начиная от рц 1 до рц 5, некогда проблем не возникало с переходом. Чем 1.0 такая проблемная, хотя обновления ещё те были для системы.

Лично для меня хотя бы тем же блоком "Алфавит", который спрятан внутри файла index.php в модуле news.
Перейти в начало страницы
+Цитировать сообщение
Skyff
сообщение 2010-10-24, 14:13
Сообщение #11
Опытный
Иконка группы

Группа: Eleanor user
Сообщений: 928
Регистрация: 2009-02-08
Из: Литва

Репутация:   нет  
Всего: 4


Я же написал, если будет использовать стандартные модули, в других случаях переход на 1.0 версию вызовет, проблемы. Ну так это и логично, ведь файл модифицирован. Может этот алфавит можно будет прикрутить точно так же к новому индекс файлы новостей, точно так же как это было, вставить этот скрипт в тоже место где он стоит и сейчас. По идеи врятли то место куда вставлен алфавит в индекси новостей будет модифицированно. Придётся просто уделить немного время при переходе. Да ещё все же рекомендую сделать дамп или обновлять саму систему в скопированном виде в соседней папке на хостинге и если обновилась ок, просто перетащить её в корень сайта. Конечно же и БД клонировать.
Перейти в начало страницы
+Цитировать сообщение
AllQuaer
сообщение 2010-10-24, 14:36
Сообщение #12
Заглянувший
Иконка группы

Группа: Eleanor user
Сообщений: 20
Регистрация: 2010-10-18

Репутация:   нет  
Всего: нет


Моя темка становится горячей :), радует. Но еще лучше было-бы если придерживатся сабжа :D И сделать таки мне шаблончик =) :lol:
Перейти в начало страницы
+Цитировать сообщение
Loader
сообщение 2010-10-24, 15:27
Сообщение #13
Профессионал
Иконка группы

Группа: Eleanor user
Сообщений: 1 161
Регистрация: 2010-04-19

Репутация:   нет  
Всего: нет


Цитата (Skyff @ 2010-10-24, 14:13)
Я же написал, если будет использовать стандартные модули, в других случаях переход на 1.0 версию вызовет, проблемы. Ну так это и логично, ведь файл модифицирован.


Ну да, если нет нестандартных модулей, если нет нестандартных тем оформления , и если ваш сайт сохранил первозданный вид RC5 Uniel (Recore), то ясен пень проблем у вас не будет. :sarcastic_hand:

Цитата
Но еще лучше было-бы если придерживатся сабжа И сделать таки мне шаблончик =)


И мне, и мне масла в *опу :) (из старого анекдота)

Мне вот такой, пожалуйста:



Сообщение отредактировал Loader - 2010-10-24, 15:28
Перейти в начало страницы
+Цитировать сообщение
Skyff
сообщение 2010-10-24, 15:40
Сообщение #14
Опытный
Иконка группы

Группа: Eleanor user
Сообщений: 928
Регистрация: 2009-02-08
Из: Литва

Репутация:   нет  
Всего: 4


AllQuaer, Так же Hummer уже взялся или все нет :)
Loader, Что бы с темами не было проблем верстка должна быть в пхп файлах. Все было написано, в каких ситуациях с переходом проблем не возникнет, какие ещё проблемы, все остальные организовывают переход вместе с верстальщиками и программистами...
Перейти в начало страницы
+Цитировать сообщение
Hummer
сообщение 2010-10-25, 0:21
Сообщение #15
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 174
Регистрация: 2009-03-23
Из: Калининград

Репутация:   нет  
Всего: 2


Я то взялся, но боюсь в ее срок неуложусь. я делаю в html файлы
Перейти в начало страницы
+Цитировать сообщение
sanes
сообщение 2010-10-25, 21:20
Сообщение #16
Аноним
Иконка группы

Группа: Пользователи
Сообщений: 1 180
Регистрация: 2008-12-29
Из: Волгоград

Репутация:   нет  
Всего: 4


Цитата (Hummer @ 2020-11-29 05:40)
А обновляется все это чудо, очень быстро и легко, даже можно сказать автоматически, вам только залить новую версию поверх старой и нажать на кнопочку обновить систему и все уже версия 1.0 :)
откуда такая информация?
Перейти в начало страницы
+Цитировать сообщение
DARK_Vovich
сообщение 2010-10-25, 23:23
Сообщение #17
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 119
Регистрация: 2010-04-23
Версия системы: RC5

Репутация:   нет  
Всего: нет


Тоже могу адаптировать любой шаблон на эльку. Пишите в ЛС.
Перейти в начало страницы
+Цитировать сообщение
Loader
сообщение 2010-10-26, 7:59
Сообщение #18
Профессионал
Иконка группы

Группа: Eleanor user
Сообщений: 1 161
Регистрация: 2010-04-19

Репутация:   нет  
Всего: нет


Цитата (sanes @ 2010-10-25, 21:20)
откуда такая информация?


Видимо, высосана из пальца :P
Перейти в начало страницы
+Цитировать сообщение
fasmon
сообщение 2010-12-10, 8:26
Сообщение #19
Новичок
Иконка группы

Группа: Eleanor user
Сообщений: 78
Регистрация: 2010-10-01

Репутация:   нет  
Всего: нет


Присоединюсь к просьбам ))
Нужен порт шаблона с dle за.. эм.. плюсик в репу ) (пока не тот уровень, чтобы сайт приносил какой-либо доход ) )
Перейти в начало страницы
+Цитировать сообщение
NullMachine
сообщение 2010-12-10, 8:36
Сообщение #20
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 154
Регистрация: 2010-01-01
Из: Саранск

Репутация:   нет  
Всего: нет


Что за тема ?
Перейти в начало страницы
+Цитировать сообщение

2 страниц Открыть меню   1 2 >
Ответить в данную темуНачать новую тему
0 чел. читают эту тему (гостей: 0, скрытых пользователей: 0)
Пользователей: 0

 
RSS Текстовая версия 0.0677 сек.    11 запросов    GZIP включен    Сейчас: 2020-11-29, 4:40