X   Сообщение сайта
(Сообщение закроется через 2 секунды)

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
> For that I will have problems when uploading a file?
Гость_iory55_*
сообщение 2009-12-02, 12:32
Сообщение #1



Гости





When I try to upload from the admin panel, I get an error:

upload error: 500, and I get a box telling me lost session! reload the page, and if it happens to me as I try to create the folder, agun know why? smilies also will not come if I hit the bbcode, thanks for your attention and excuse my bad language

Прикрепленные файлы
Прикрепленные файлы  Dibujo.JPG ( 47.91 килобайт ) Скачиваний: 31
 
Перейти в начало страницы
+Цитировать сообщение
termit
сообщение 2009-12-02, 16:17
Сообщение #2
Опытный
Иконка группы

Группа: Бета-тестеры
Сообщений: 705
Регистрация: 2009-06-02
Из: Житомир

Репутация:   нет  
Всего: 11


If you are downloading files via the built-in flash-loader you have an error 403/500, then the root file. Htacchess (open to using any text editor) to add (at the bottom, with a new line):
SetEnvIfNoCase Content-Type \
"^multipart/form-data;" "MODSEC_NOPOSTBUFFERING=Do not buffer file uploads"

If you are using Apache module mod_security, then the root file. Htacchess need to add:
SecFilterEngine Off
SecFilterScanPOST Off


translated from http://forum.eleanor-cms.ru/index.php?showtopic=930(NoIndex)
Одобрили: NoIndex
Перейти в начало страницы
+Цитировать сообщение
Гость_iory55_*
сообщение 2009-12-02, 23:36
Сообщение #3



Гости





mmmm I just camber the file, but everything remains the same, only reloading the page may create the folders but if I try to create another I get the same error, also if I try to delete the folder I get the same code, does not really happens, if this problem is of my hosting, or problem of the script, who believe it to be?
Перейти в начало страницы
+Цитировать сообщение
termit
сообщение 2009-12-03, 0:27
Сообщение #4
Опытный
Иконка группы

Группа: Бета-тестеры
Сообщений: 705
Регистрация: 2009-06-02
Из: Житомир

Репутация:   нет  
Всего: 11


try to clean cash
if this do not helped, you have problem with your host-provider....
Перейти в начало страницы
+Цитировать сообщение
Гость_iory55_*
сообщение 2009-12-05, 22:40
Сообщение #5



Гости





ok thank you, better uopload by FTP
Перейти в начало страницы
+Цитировать сообщение
Zorazo
сообщение 2009-12-06, 20:34
Сообщение #6
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 207
Регистрация: 2009-06-28
Из: Краснодар

Репутация:   нет  
Всего: нет


sure that the module settings files, you should tick the 'Enable file uploads "
Перейти в начало страницы
+Цитировать сообщение
Гость_iory55_*
сообщение 2009-12-08, 4:05
Сообщение #7



Гости





Thanks for taking your time, but that's the setup, I think the problem is with my hosting provider, thanks and greetings!!

Сообщение отредактировал iory55 - 2010-01-22, 18:52
Перейти в начало страницы
+Цитировать сообщение
Гость_iory55_*
сообщение 2010-01-22, 18:58
Сообщение #8



Гости





Has finally solved my problem by my hosting provider, was solved, in case anyone has the same problem they did was add a file called php.ini in the folder where Eleanor cms (example: / public_html /) and with the text:

Цитата
magic_quotes_gpc off
allow_url_fopen off


with this my problem was solved but I'm not sure that all her work,
Перейти в начало страницы
+Цитировать сообщение

Ответить в данную темуНачать новую тему
0 чел. читают эту тему (гостей: 0, скрытых пользователей: 0)
Пользователей: 0

 
RSS Текстовая версия 0.0446 сек.    12 запросов    GZIP включен    Сейчас: 2020-12-03, 0:49