X   Сообщение сайта
(Сообщение закроется через 2 секунды)

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
> Ошибка при установке
Гость_Аргентум_*
сообщение 2009-09-17, 23:00
Сообщение #1



Гости





При попытке установки появляется ошибка

"Произошла ошибка 


Попытка получить значение неизвестной переменной langs."


Версия RC4.

Сообщение отредактировал Аргентум - 2009-09-17, 23:01
Перейти в начало страницы
+Цитировать сообщение
Atix
сообщение 2009-09-18, 11:42
Сообщение #2
Любитель
Иконка группы

Группа: Дизайнеры
Сообщений: 322
Регистрация: 2008-12-12
Из: Россия

Репутация:   нет  
Всего: 14


Как один из вариантов потеря или ошибка при передачи (закачке) файлов на сервер, попробуй перезалить файлы langs или проверить их наличие на сервере.
Перейти в начало страницы
+Цитировать сообщение
Гость_Аргентум_*
сообщение 2009-09-18, 13:04
Сообщение #3



Гости





Цитата (Atix @ 18.9.2009, 11:42)
Как один из вариантов потеря или ошибка при передачи (закачке) файлов на сервер, попробуй перезалить файлы langs или проверить их наличие на сервере.

Файлы на сервере есть, перезалил еще раз, все равно та же ошибка.
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2009-09-18, 15:11
Сообщение #4
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


Аргентум, эта ошибка возникает в случае, если какой-то из скриптов системы пытается получить доступ к неинициализированной переменной. В вашем случае скорее всего где-то потерялся файл. Скриньте данные для доступа - посмотрим конкретно Вашу проблему.
Перейти в начало страницы
+Цитировать сообщение
Гость_Trunk_*
сообщение 2009-10-14, 18:41
Сообщение #5



Гости





у меня было такое, раза с третьего получилось, в чем была проблема так и не понял
Перейти в начало страницы
+Цитировать сообщение
Гость_magnum69_*
сообщение 2009-10-15, 17:09
Сообщение #6



Гости





Здравствуйте)
подскажите что вводить в поле "Префикс таблиц"?
Перейти в начало страницы
+Цитировать сообщение
Hummer
сообщение 2009-10-15, 17:21
Сообщение #7
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 174
Регистрация: 2009-03-23
Из: Калининград

Репутация:   нет  
Всего: 2


тоесь будет создаватся с тэгом укажеш Cms_ Будет создаватся Cms_user понятно?
его можно не трогать

Сообщение отредактировал Hummer - 2009-10-15, 17:22
Перейти в начало страницы
+Цитировать сообщение
Гость_magnum69_*
сообщение 2009-10-15, 17:34
Сообщение #8



Гости





Hummer, спс, да)
Перейти в начало страницы
+Цитировать сообщение
Mr-X
сообщение 2009-10-21, 13:12
Сообщение #9
Eleanor temp USER
Иконка группы

Группа: Пользователи
Сообщений: 202
Регистрация: 2009-10-21
Из: Forumz

Репутация:   нет  
Всего: нет


Добрый день, у меня выдает ошибку при установке
Ошибка
Для работы системы необходим MySQL не ниже версии 5.0.18

Но еще в самом начале установки показал что версия 5.2 стоит и при проверки myinfo.php показало что установлен PHP Version 5.2.10
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2009-10-21, 13:18
Сообщение #10
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


Mr-X, можно на это посмотреть лично?
Перейти в начало страницы
+Цитировать сообщение
Mr-X
сообщение 2009-10-21, 13:36
Сообщение #11
Eleanor temp USER
Иконка группы

Группа: Пользователи
Сообщений: 202
Регистрация: 2009-10-21
Из: Forumz

Репутация:   нет  
Всего: нет


Alexander,
Отправил Вам ЛС



Вот маленький скрин
Перейти в начало страницы
+Цитировать сообщение

Ответить в данную темуНачать новую тему
0 чел. читают эту тему (гостей: 0, скрытых пользователей: 0)
Пользователей: 0

 
RSS Текстовая версия 0.0459 сек.    11 запросов    GZIP включен    Сейчас: 2020-10-19, 18:43