X   Сообщение сайта
(Сообщение закроется через 2 секунды)

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
> Проблема с ЧПУ.
Гость_RealHostName_*
сообщение 2010-07-14, 19:32
Сообщение #1



Гости





Не могу разобраться с ЧПУ, т.е. после инсталяции все ссылки неверные. На денвере всё Ок.
Прочитал подобные темы, перепробовал всё, ничего не помогает. Какие именно проблемы могут быть с хостом?
Подскажите пожалуйста.
Адрес сайта eleanor.realhost.name

Сообщение отредактировал RealHostName - 2010-07-14, 19:32
Перейти в начало страницы
+Цитировать сообщение
Maximkaboom
сообщение 2010-07-14, 19:54
Сообщение #2
Опытный
Иконка группы

Группа: Eleanor user
Сообщений: 766
Регистрация: 2010-04-08
Версия системы: RC5

Репутация:   нет  
Всего: 1


mod_rewrite включен? 
Перейти в начало страницы
+Цитировать сообщение
azacgrus
сообщение 2010-07-14, 22:23
Сообщение #3
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 246
Регистрация: 2008-12-13
Из: Санкт-Петербург

Репутация:   нет  
Всего: 12


Думаю что отключён. RealHostName, попинайте хостера, пусть включат :)
Перейти в начало страницы
+Цитировать сообщение
sanes
сообщение 2010-07-15, 9:10
Сообщение #4
Аноним
Иконка группы

Группа: Пользователи
Сообщений: 1 180
Регистрация: 2008-12-29
Из: Волгоград

Репутация:   нет  
Всего: 4


заодно проверьте наличие файла .htaccess в корне сайта
Перейти в начало страницы
+Цитировать сообщение
Гость_RealHostName_*
сообщение 2010-07-15, 12:54
Сообщение #5



Гости





Спасибо огромное всем.
sanes прав, таки отсутствовал файл .htaccess в корневой.
Отличный движок, единственное не нашел каким образом можно галерею реализовать..
Буду благодарен если кто подскажет.
Перейти в начало страницы
+Цитировать сообщение

Ответить в данную темуНачать новую тему
0 чел. читают эту тему (гостей: 0, скрытых пользователей: 0)
Пользователей: 0

 
RSS Текстовая версия 0.0433 сек.    11 запросов    GZIP включен    Сейчас: 2021-06-25, 15:49