X   Сообщение сайта
(Сообщение закроется через 2 секунды)

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
> Облако тегов, Не работает на главной
Гость_KoU.Ruf_*
сообщение 2010-11-19, 9:12
Сообщение #1



Гости





Здравствуйте, вот вчера начал разбираться с системой и накнулся на облако тегов , которое благополучмно работает в самих новосят, а вот после того как я вынес его на главную оно не хочет работать на главной, но в новостях по-прежнему норм всё. Помоги, плз, как мне настроить его так, чтобы оно показывало теги на главной без хождения куда-либо по сайту. У меня Eleanorcms RC5. Да и 2-ой вопрос, хотелось бы добавить мини-чат , что вы посоветуете и куда его залить?

P.S. я начинающий пользователь в этом деле...

Сообщение отредактировал KoU.Ruf - 2010-11-19, 10:30
Перейти в начало страницы
+Цитировать сообщение
KeSSLeR
сообщение 2010-11-19, 13:08
Сообщение #2
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 483
Регистрация: 2010-02-11
Версия системы: RC5

Репутация:   нет  
Всего: нет


Цитата
Да и 2-ой вопрос, хотелось бы добавить мини-чат

Поиск рулит

По первому вопросу смотреть надо
Перейти в начало страницы
+Цитировать сообщение
Loader
сообщение 2010-11-19, 13:22
Сообщение #3
Профессионал
Иконка группы

Группа: Eleanor user
Сообщений: 1 161
Регистрация: 2010-04-19

Репутация:   нет  
Всего: нет


Цитата (KeSSLeR @ 2010-11-19, 13:08)
По первому вопросу смотреть надо


По первому тоже рулит :rofl:

http://forum.eleanor-cms.ru/index.php?showtopic=1170
http://forum.eleanor-cms.ru/index.php?showtopic=836&st=280&p=12074&#entry12074
Перейти в начало страницы
+Цитировать сообщение
KeSSLeR
сообщение 2010-11-19, 16:20
Сообщение #4
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 483
Регистрация: 2010-02-11
Версия системы: RC5

Репутация:   нет  
Всего: нет


Loader, :new_russian: :crazy: :D
Перейти в начало страницы
+Цитировать сообщение
Гость_KoU.Ruf_*
сообщение 2010-11-19, 19:19
Сообщение #5



Гости





только пришел, спасибо. сейчас посмотрю!
Перейти в начало страницы
+Цитировать сообщение
Гость_KoU.Ruf_*
сообщение 2010-11-20, 13:15
Сообщение #6



Гости





а у меня тут еще вопрос, я добавляю некоторые изображения на сайт и там на картинках какие-то синие пятна на рисунках из ниоткуда! что это такое вообще и как это получается, исходники чистые!
Перейти в начало страницы
+Цитировать сообщение
Loader
сообщение 2011-02-01, 13:15
Сообщение #7
Профессионал
Иконка группы

Группа: Eleanor user
Сообщений: 1 161
Регистрация: 2010-04-19

Репутация:   нет  
Всего: нет


Цитата (KoU.Ruf @ 2020-11-29 20:08)
Здравствуйте, вот вчера начал разбираться с системой и накнулся на облако тегов , которое благополучмно работает в самих новосят, а вот после того как я вынес его на главную оно не хочет работать на главной


Вот рабочий вариант: Прикрепленные файлы  block_tags_cloud.rar ( 1.4 килобайт ) Скачиваний: 13
- отображает облако тэгов на главной (и любой другой странице). Но сами тэги - только из модуля "Новости"!

Сообщение отредактировал Loader - 2011-02-03, 9:36

Прикрепленные файлы
Прикрепленные файлы  block_tags_cloud.rar ( 1.4 килобайт ) Скачиваний: 13
Прикрепленные файлы  block_tags_cloud.rar ( 1.39 килобайт ) Скачиваний: 2
 
Перейти в начало страницы
+Цитировать сообщение
7Azimuth
сообщение 2011-02-02, 4:06
Сообщение #8
Опытный
Иконка группы

Группа: Eleanor user
Сообщений: 525
Регистрация: 2010-10-20
Из: Украина

Репутация:   нет  
Всего: нет


Цитата
а у меня тут еще вопрос, я добавляю некоторые изображения на сайт и там на картинках какие-то синие пятна на рисунках из ниоткуда! что это такое вообще и как это получается, исходники чистые!

Идете в Админку > Настройки > Безопасность и блокировки > и снимаете птичку напротив "Включить водяной знак?".
Перейти в начало страницы
+Цитировать сообщение

Ответить в данную темуНачать новую тему
0 чел. читают эту тему (гостей: 0, скрытых пользователей: 0)
Пользователей: 0

 
RSS Текстовая версия 0.0430 сек.    11 запросов    GZIP включен    Сейчас: 2020-11-29, 19:08