X   Сообщение сайта
(Сообщение закроется через 2 секунды)

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
> Video
Гость_33alex33_*
сообщение 2010-12-30, 21:40
Сообщение #1



Гости





Ребят а как кидать видео с youtube допустем............?
Перейти в начало страницы
+Цитировать сообщение
7Azimuth
сообщение 2010-12-30, 23:21
Сообщение #2
Опытный
Иконка группы

Группа: Eleanor user
Сообщений: 525
Регистрация: 2010-10-20
Из: Украина

Репутация:   нет  
Всего: нет


Внизу под текстовым редактором есть кнопка "video". Дальше думаю разберетесь что к чему.
Перейти в начало страницы
+Цитировать сообщение
KeSSLeR
сообщение 2010-12-31, 7:17
Сообщение #3
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 483
Регистрация: 2010-02-11
Версия системы: RC5

Репутация:   нет  
Всего: нет


33alex33, также на youtube.com имеется кнопка "Встроить".
При нажатии на нее появится окно выбора параметров, а в верхней части этого окна будет сгенерированный код:


После настройки параметров плеера(разрешение экрана, цветовая гамма плеера итд) сгенерированный код заключаем тегом [dohtml]код[/dohtml] в нужно месте на странице\новости.
Перейти в начало страницы
+Цитировать сообщение
kdv1978
сообщение 2011-01-04, 20:16
Сообщение #4
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 239
Регистрация: 2009-07-03

Репутация:   нет  
Всего: 5


Поскольку появилась эта тема, подскажите вот по какой проблеме, которая появилась возможно после очередного обновления. Есть у меня раздел по видео урокам где я вставляю ссылки из youtube, так вот раньше вставлял сгенерированный на youtube код и во всех браузерах видео шло без проблем, но с какого то момента в firefoxe видео перестало отображаться (т.е. на месте видео плеера просто белый фон) хотя в других браузерах все отображается корректно, вначале думал что глюк в фирефоксе, но дождался следующего обновления а ситуация не изменилась. Если код с youtube заключаю в [dohtml]код[/dohtml] то видео в firefoxe отображается, но при этом тэги [dohtml][/dohtml] также видно. Пример http://www.rk-nn.ru/video.html в верху пустое поле где должно быть видео, ниже то же самое но в тэге [dohtml][/dohtml] уже работает в firefoxe, но теги видно. В других же браузерах отображается видео и без [dohtml][/dohtml] и с [dohtml][/dohtml]. Кто подскажет как исправить этот косяк с firefoxом.
Перейти в начало страницы
+Цитировать сообщение
KeSSLeR
сообщение 2011-01-04, 21:21
Сообщение #5
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 483
Регистрация: 2010-02-11
Версия системы: RC5

Репутация:   нет  
Всего: нет


Какой код генерирует ютюб? Выложи сюда плиз
Перейти в начало страницы
+Цитировать сообщение
kdv1978
сообщение 2011-01-04, 21:43
Сообщение #6
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 239
Регистрация: 2009-07-03

Репутация:   нет  
Всего: 5


Вот код из примера на который дана ссылка выше
<object style="display: block; margin-left: auto; margin-right: auto;" width="480" height="385" data="http://www.youtube.com/v/pLO5wlsLtVk&amp;hl=ru_RU&amp;fs=1?rel=0&amp;c</span>olor1=0x006699&amp;color2=0x54abd6" type="application/x-shockwave-flash">
<param name="data" value="http://www.youtube.com/v/pLO5wlsLtVk&amp;hl=ru_RU&amp;fs=1?rel=0&amp;color1=0x006699&amp;color2=0x54abd6" />
<param name="allowFullScreen" value="true" />
<param name="allowscriptaccess" value="always" />
<param name="src" value="http://www.youtube.com/v/pLO5wlsLtVk&amp;hl=ru_RU&amp;fs=1?rel=0&amp;color1=0x006699&amp</span>;color2=0x54abd6" />
<param name="allowfullscreen" value="true" />
</object>
Перейти в начало страницы
+Цитировать сообщение
KeSSLeR
сообщение 2011-01-04, 22:41
Сообщение #7
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 483
Регистрация: 2010-02-11
Версия системы: RC5

Репутация:   нет  
Всего: нет


У меня все отлично вставилось.
Без тега плеер не появился.
Перейти в начало страницы
+Цитировать сообщение
kdv1978
сообщение 2011-01-04, 23:01
Сообщение #8
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 239
Регистрация: 2009-07-03

Репутация:   нет  
Всего: 5


Цитата (KeSSLeR @ 2011-01-04, 23:41)
У меня все отлично вставилось.
Без тега плеер не появился.


Вот здесь http://www.rk-nn.ru/video/page_22/ вставлено всё без тэга и всё работает, т.к. вставлялось давно, теперь так не получается в firefoxe но в других браузерах получается.
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2011-01-05, 1:16
Сообщение #9
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


Цитата (kdv1978 @ 2021-06-25 17:11)
В других же браузерах отображается видео и без и с . Кто подскажет как исправить этот косяк с firefoxом.

Мне кажется, у вас сбились настройки тега dohtml. Конкретно параметр "могут видеть". Проверьте.
Перейти в начало страницы
+Цитировать сообщение
kdv1978
сообщение 2011-01-05, 14:42
Сообщение #10
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 239
Регистрация: 2009-07-03

Репутация:   нет  
Всего: 5


Александр, вот скрины моих настроек, там вроде максимальные разрешения.

Прикрепленные файлы
Прикрепленные файлы  1.jpg ( 48.43 килобайт ) Скачиваний: 28
Прикрепленные файлы  2.jpg ( 38.13 килобайт ) Скачиваний: 25
Прикрепленные файлы  3.jpg ( 44.75 килобайт ) Скачиваний: 24
 
Перейти в начало страницы
+Цитировать сообщение

Ответить в данную темуНачать новую тему
0 чел. читают эту тему (гостей: 0, скрытых пользователей: 0)
Пользователей: 0

 
RSS Текстовая версия 0.0467 сек.    11 запросов    GZIP включен    Сейчас: 2021-06-25, 16:11