X   Сообщение сайта
(Сообщение закроется через 2 секунды)

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
> Ромбы с вопросами
7Azimuth
сообщение 2011-01-13, 2:12
Сообщение #1
Опытный
Иконка группы

Группа: Eleanor user
Сообщений: 525
Регистрация: 2010-10-20
Из: Украина

Репутация:   нет  
Всего: нет


Почему-то вместо рекламы отображаются ромбы с вопросами. Скрин: http://imgdepo.ru/upload/494fdcfb.png Может это из-за того, что установлена UTF-8 версия Эльки? Короче как исправить кто-то знает?
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2011-01-13, 4:29
Сообщение #2
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


7Azimuth, ромбы от того, что версия в UTF-8, а реклама - в 1251. Перекодируйте рекламу в utf-8 и будет вам счастье ;)
Перейти в начало страницы
+Цитировать сообщение
KeSSLeR
сообщение 2011-01-13, 8:17
Сообщение #3
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 483
Регистрация: 2010-02-11
Версия системы: RC5

Репутация:   нет  
Всего: нет


7Azimuth, ну или юзайте рекламу с кодировкой utf-8 :)
Перейти в начало страницы
+Цитировать сообщение
7Azimuth
сообщение 2011-01-14, 2:22
Сообщение #4
Опытный
Иконка группы

Группа: Eleanor user
Сообщений: 525
Регистрация: 2010-10-20
Из: Украина

Репутация:   нет  
Всего: нет


Всем спасибо :)
Перейти в начало страницы
+Цитировать сообщение
7Azimuth
сообщение 2011-01-23, 1:10
Сообщение #5
Опытный
Иконка группы

Группа: Eleanor user
Сообщений: 525
Регистрация: 2010-10-20
Из: Украина

Репутация:   нет  
Всего: нет


Хостер написал, что поменял кодировку рекламы на UTF-8, но это ничего не дало. Ромбы с вопросами никуда не делись :(
Перейти в начало страницы
+Цитировать сообщение

Ответить в данную темуНачать новую тему
0 чел. читают эту тему (гостей: 0, скрытых пользователей: 0)
Пользователей: 0

 
RSS Текстовая версия 0.0427 сек.    11 запросов    GZIP включен    Сейчас: 2020-11-24, 11:38