X   Сообщение сайта
(Сообщение закроется через 2 секунды)

Здравствуйте, гость ( Вход | Регистрация )

9 страниц Открыть меню  « < 4 5 6 7 8 > »   
Тема закрытаНачать новую тему
> Вышел форум для Eleanor CMS
Alexander
сообщение 2011-12-27, 4:19
Сообщение #101
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


Hoodlum, криво импортировалась БД. Попробуйте снова :)
Перейти в начало страницы
+Цитировать сообщение
Don53_Empire
сообщение 2012-01-05, 22:43
Сообщение #102
Новичок
Иконка группы

Группа: Eleanor user
Сообщений: 50
Регистрация: 2012-01-05
Из: Сибирь, Заринск

Репутация:   нет  
Всего: нет


Здравствуйте. Очень понравилась ваша CMS и поэтому выбрал для своего будущего сайта. Вот хочу поставить форум, но можно ли его поставить на сайт версии RC5 и когда выполняю 4-й пункт и наживаю на модуль, то появляется вот такая трабла:
На веб-сайте произошла ошибка при получении http://sw-game.ru/admin.php?section=modules&key=a106666c342071331629e062a8e6f9a1&module=%D0%A4%
D0%BE%</span>D1%80%D1%83%D0%BC. Веб-сайт может быть закрыт на обслуживание или настроен неправильно.

Можно ли исправить?

Сообщение отредактировал Don53_Empire - 2012-01-06, 8:54
Перейти в начало страницы
+Цитировать сообщение
Xenus
сообщение 2012-01-05, 23:22
Сообщение #103
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 180
Регистрация: 2011-11-01

Репутация:   нет  
Всего: нет


Цитата (Don53_Empire @ 2021-07-30 23:26)
хочу поставить форум, но можно ли его поставить на сайт версии RC5

Последняя версия форума расчитана на работу с альфо версией eleanor, с более ранними версиями (RC1-RC5) модуль форума не совместим.
Перейти в начало страницы
+Цитировать сообщение
Don53_Empire
сообщение 2012-01-06, 8:50
Сообщение #104
Новичок
Иконка группы

Группа: Eleanor user
Сообщений: 50
Регистрация: 2012-01-05
Из: Сибирь, Заринск

Репутация:   нет  
Всего: нет


Спасибо, тогда обновлю версию. И поставлю форум.
Перейти в начало страницы
+Цитировать сообщение
Don53_Empire
сообщение 2012-01-10, 14:31
Сообщение #105
Новичок
Иконка группы

Группа: Eleanor user
Сообщений: 50
Регистрация: 2012-01-05
Из: Сибирь, Заринск

Репутация:   нет  
Всего: нет


Слушайте. Вот сделал 5-й пункт, форум работает нормально, но вот левый блок сайта переместился в право. Как исправить? :unsure:

Сообщение отредактировал Alexander - 2012-01-11, 3:15
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2012-01-11, 3:16
Сообщение #106
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


Скорее всего, Вы что-то напутали при редактировании шаблона и тем самым "сломали" верстку. Проверьте шаблон на соответствие стандартам W3 на сайте http://validator.w3.org и узнаете что именно.
Перейти в начало страницы
+Цитировать сообщение
Don53_Empire
сообщение 2012-01-11, 12:49
Сообщение #107
Новичок
Иконка группы

Группа: Eleanor user
Сообщений: 50
Регистрация: 2012-01-05
Из: Сибирь, Заринск

Репутация:   нет  
Всего: нет


Вот сами посмотрите http://sw-game.ru/(извините за ссылку, если что), я пересмотрел дизайн и захотел его запихнуть в правый контейнер.
Перейти в начало страницы
+Цитировать сообщение
Flynt
сообщение 2012-01-11, 17:49
Сообщение #108
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 313
Регистрация: 2010-06-30

Репутация:   нет  
Всего: нет


Don53_Empire, в коде что-нибудь изменяли?
Перейти в начало страницы
+Цитировать сообщение
Don53_Empire
сообщение 2012-01-11, 18:12
Сообщение #109
Новичок
Иконка группы

Группа: Eleanor user
Сообщений: 50
Регистрация: 2012-01-05
Из: Сибирь, Заринск

Репутация:   нет  
Всего: нет


Нет.
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2012-01-13, 0:56
Сообщение #110
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


Don53_Empire, как я уже говорил, если перейти на сайт будет видно, что один тег </div> у вас лишний. Постарайтейсь найти самостоятельно, где забыли его закрыть.
Перейти в начало страницы
+Цитировать сообщение
Don53_Empire
сообщение 2012-01-18, 17:03
Сообщение #111
Новичок
Иконка группы

Группа: Eleanor user
Сообщений: 50
Регистрация: 2012-01-05
Из: Сибирь, Заринск

Репутация:   нет  
Всего: нет


После обновления заново установил и теперь не открывает сам модуль(его настройки). :(
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2012-01-18, 17:58
Сообщение #112
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


Don53_Empire, а вы их импортировали?
Перейти в начало страницы
+Цитировать сообщение
Don53_Empire
сообщение 2012-01-18, 18:02
Сообщение #113
Новичок
Иконка группы

Группа: Eleanor user
Сообщений: 50
Регистрация: 2012-01-05
Из: Сибирь, Заринск

Репутация:   нет  
Всего: нет


Да.

Добавлено через 2 минут, 17 секунд:

Точнее я не могу войти в сам модуль в ПУ.
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2012-01-18, 20:18
Сообщение #114
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


Don53_Empire, какие ошибки?
Перейти в начало страницы
+Цитировать сообщение
Don53_Empire
сообщение 2012-01-19, 12:54
Сообщение #115
Новичок
Иконка группы

Группа: Eleanor user
Сообщений: 50
Регистрация: 2012-01-05
Из: Сибирь, Заринск

Репутация:   нет  
Всего: нет


Пишет: Невозможно загрузить модуль "Форум"
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2012-01-19, 23:30
Сообщение #116
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


Don53_Empire, а вы все правильно прописали, как нарисовано в скриншоте?
Перейти в начало страницы
+Цитировать сообщение
Don53_Empire
сообщение 2012-01-20, 10:27
Сообщение #117
Новичок
Иконка группы

Группа: Eleanor user
Сообщений: 50
Регистрация: 2012-01-05
Из: Сибирь, Заринск

Репутация:   нет  
Всего: нет


Alexander, да.
Перейти в начало страницы
+Цитировать сообщение
LuxCore
сообщение 2012-01-20, 14:43
Сообщение #118
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 278
Регистрация: 2011-11-09

Репутация:   нет  
Всего: нет


Здравствуйте! Скажите, пожалуйста, где и как я могу войти на установленный форум? Всё сделал по инструкции, но форум нигде не могу найти.
В админке в выпадающий список такой пункт не добавился, необходимо нажимать "Модули", чтобы увидеть созданный модуль "форум".
Спасибо!
Перейти в начало страницы
+Цитировать сообщение
Don53_Empire
сообщение 2012-01-20, 14:44
Сообщение #119
Новичок
Иконка группы

Группа: Eleanor user
Сообщений: 50
Регистрация: 2012-01-05
Из: Сибирь, Заринск

Репутация:   нет  
Всего: нет


LuxCore, пропишите: ваш_сайт/forum
Перейти в начало страницы
+Цитировать сообщение
LuxCore
сообщение 2012-01-20, 15:52
Сообщение #120
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 278
Регистрация: 2011-11-09

Репутация:   нет  
Всего: нет


Цитата (Don53_Empire @ 2012-01-20, 14:44)
LuxCore, пропишите: ваш_сайт/forum
Так и делал, Don53_Empire. Такая ссылка автоматом меняется на мой_сайт/eng/
Перейти в начало страницы
+Цитировать сообщение

9 страниц Открыть меню  « < 4 5 6 7 8 > » 
Тема закрытаНачать новую тему
0 чел. читают эту тему (гостей: 0, скрытых пользователей: 0)
Пользователей: 0

 
RSS Текстовая версия 0.0517 сек.    11 запросов    GZIP включен    Сейчас: 2021-07-30, 22:26