X   Сообщение сайта
(Сообщение закроется через 2 секунды)

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
> ЧПУ, Не работает
Гость_evgen632_*
сообщение 2012-02-20, 14:28
Сообщение #1



Гости





После установки не работает ЧПУ, снимаю галку в настройках все работает
С ЧПУ сервер выдает ошибку:
500
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, admin@main-hosting.eu and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
Перейти в начало страницы
+Цитировать сообщение
Djadka
сообщение 2012-02-20, 18:42
Сообщение #2
Любитель
Иконка группы

Группа: Eleanor user
Сообщений: 463
Регистрация: 2010-10-17

Репутация:   нет  
Всего: нет


На сервере, видать не стоит modrewrite поэтому такие косяки. Поэтим вопросом надо к хостеру
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2012-02-21, 1:59
Сообщение #3
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


evgen632, при установке системы отключите ЧПУ, системой можно пользоваться и без него. Правда ссылки будут не такими красивыми.
Перейти в начало страницы
+Цитировать сообщение

Ответить в данную темуНачать новую тему
0 чел. читают эту тему (гостей: 0, скрытых пользователей: 0)
Пользователей: 0

 
RSS Текстовая версия 0.0442 сек.    11 запросов    GZIP включен    Сейчас: 2021-10-28, 14:48