X   Сообщение сайта
(Сообщение закроется через 2 секунды)

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
> Не устанавливается CMS!, Проблемы с установкой!
Гость_FanVast_*
сообщение 2013-08-31, 12:39
Сообщение #1



Гости





Не устанавливается CMS посмотреть баг можете тут http://demo.fanvast.ru/ после проверки данных сервера откидывает на первый шаг.
Как решить? хостинг http://timeweb.ru/ ошибок вроде не было.
Перейти в начало страницы
+Цитировать сообщение
leshij
сообщение 2013-08-31, 14:33
Сообщение #2
Любитель
Иконка группы

Группа: Пользователи
Сообщений: 149
Регистрация: 2013-04-14

Репутация:   нет  
Всего: нет


попробуйте удалить .htaccess в корневой папке и установить.
Перейти в начало страницы
+Цитировать сообщение
DedBariga
сообщение 2013-08-31, 15:03
Сообщение #3
Заглянувший
Иконка группы

Группа: Eleanor user
Сообщений: 10
Регистрация: 2013-08-23

Репутация:   нет  
Всего: нет


Цитата (FanVast @ 2013-08-31, 13:39)
Не устанавливается CMS посмотреть баг можете тут http://demo.fanvast.ru/ после проверки данных сервера откидывает на первый шаг.
Как решить? хостинг http://timeweb.ru/ ошибок вроде не было.

1. Удалите все имеющиеся файлы системы, которые были установлены вами вручную.
2. Зайдите в панель управления хостингом timeweb.
3. Панель управления timeweb -> конструкторы сайтов -> Вкладка "бесплатные СМS" -> Выбираем Eleanor CMS (ЛКМ по картинке) и устанавливаем.
4. Eleanor CMS установлена.
Пароли и путь к админ-панели (установленные СМS- реквизиты)
Перейти в начало страницы
+Цитировать сообщение
Гость_FanVast_*
сообщение 2013-08-31, 15:28
Сообщение #4



Гости





Цитата (DedBariga @ 2021-06-15 04:59)
1. Удалите все имеющиеся файлы системы, которые были установлены вами вручную.
2. Зайдите в панель управления хостингом timeweb.
3. Панель управления timeweb -> конструкторы сайтов -> Вкладка "бесплатные СМS" -> Выбираем Eleanor CMS (ЛКМ по картинке) и устанавливаем.
4. Eleanor CMS установлена.
Пароли и путь к админ-панели (установленные СМS- реквизиты)


спасибо за способ,но интересен сам баг почему и как)За ответ спасибо!

Добавлено через 0 минут, 42 секунд:

Цитата (leshij @ 2021-06-15 04:59)
попробуйте удалить .htaccess в корневой папке и установить.


Пробовал,не помогло!
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2013-08-31, 19:42
Сообщение #5
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


FanVast, вероятно на сервере какие-то проблемы с сессиями. Страница http://demo.fanvast.ru/ у меня не открывается (403). Можете предоставить мне доступ к сайту для диагностики проблемы?
Перейти в начало страницы
+Цитировать сообщение
Гость_NorthernLegends_*
сообщение 2013-09-01, 19:20
Сообщение #6



Гости





Также не могу установить, белый экран.
http://northernlegends.ru
Перейти в начало страницы
+Цитировать сообщение
leshij
сообщение 2013-09-01, 19:38
Сообщение #7
Любитель
Иконка группы

Группа: Пользователи
Сообщений: 149
Регистрация: 2013-04-14

Репутация:   нет  
Всего: нет


Цитата (NorthernLegends @ 2021-06-15 04:59)
Также не могу установить, белый экран.

у вас ошибка 500, скорей всего сервер криво настроен.
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2013-09-01, 20:58
Сообщение #8
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


Возможно это поможет.
Перейти в начало страницы
+Цитировать сообщение
Гость_NorthernLegends_*
сообщение 2013-09-01, 22:31
Сообщение #9



Гости





Цитата (Alexander @ 2021-06-15 04:59)
Возможно это [?] поможет.


Нет не помогает.
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2013-09-01, 22:50
Сообщение #10
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


NorthernLegends, предоставьте, пожалуйста, данные для доступа - буду смотреть.
Перейти в начало страницы
+Цитировать сообщение
Гость_brodayga_*
сообщение 2013-09-01, 23:55
Сообщение #11



Гости





Доброго времени суток ...
Хотел поставить и посмотреть что и как на локальном сервере, но не находит файла install.php в корне ... это по логу я понял

[Sun Sep 01 22:50:13 2013] [error] [client 127.0.0.1] script 'C:/EleanorServ/www/eleanor/install.php' not found or unable to stat
[Sun Sep 01 23:05:39 2013] [error] [client 127.0.0.1] script 'C:/EleanorServ/www/eleanor/install.php' not found or unable to stat


может что не так сделал и не то скачал ?

Заранее спасибо за внимание и ответы

Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2013-09-02, 0:24
Сообщение #12
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


brodayga, эмм. Это совсем как-то странно. Чего вдруг оно install.php ищет в корне сайта? О_о
Перейти в начало страницы
+Цитировать сообщение
Гость_brodayga_*
сообщение 2013-09-02, 0:26
Сообщение #13



Гости





Цитата (Alexander @ 2013-09-02, 1:24)
brodayga, эмм. Это совсем как-то странно. Чего вдруг оно install.php ищет в корне сайта? О_о

да я пробовал и через eleanor/install/install.php ... т.е просто в адресе дописывал

Сообщение отредактировал brodayga - 2013-09-02, 0:28
Перейти в начало страницы
+Цитировать сообщение
Гость_brodayga_*
сообщение 2013-09-02, 22:36
Сообщение #14



Гости





Доброго времени всем

Хотел спросить про установку системы ... ничего не изменилось пока? ... при обращении к домену ( на локале) просто белый экран ... ничего не происходит. Можете проконсультировать по вопросу установки. Или на хостинге всё будет норм и надо его НЕ на локале тестить.

С уважением, brodayga

Сообщение отредактировал brodayga - 2013-09-02, 22:38
Перейти в начало страницы
+Цитировать сообщение
termit
сообщение 2013-09-02, 22:47
Сообщение #15
Опытный
Иконка группы

Группа: Бета-тестеры
Сообщений: 705
Регистрация: 2009-06-02
Из: Житомир

Репутация:   нет  
Всего: 11


brodayga, error логи в студию)


Сообщение отредактировал termit - 2013-09-02, 22:48
Перейти в начало страницы
+Цитировать сообщение
Alexander
сообщение 2013-09-02, 22:52
Сообщение #16
Eleanor developer
Иконка группы

Группа: Администраторы
Сообщений: 5 261
Регистрация: 2008-11-11
Из: Николаев
Версия системы: RC5

Репутация:   нет  
Всего: 67


brodayga, попробуйте залить на хостинг. Если на хостинге будет "не норм" - вышлите мне на мыло a@eleanor-cms.ru данные для доступа - все решим.
Перейти в начало страницы
+Цитировать сообщение
Гость_brodayga_*
сообщение 2013-09-03, 0:04
Сообщение #17



Гости





Цитата (termit @ 2021-06-15 04:59)
error логи в студию)
дак выше ( на пару сообщений) вроде кинул ...

Добавлено через 2 минут, 7 секунд:

Alexander, вообще хотел посмотреть сначала на локале, даже Ваш сервер скачал, поскольку на опенсервере такая же картина была, думал что не так, но ситуация однотипная
Перейти в начало страницы
+Цитировать сообщение
termit
сообщение 2013-09-03, 1:43
Сообщение #18
Опытный
Иконка группы

Группа: Бета-тестеры
Сообщений: 705
Регистрация: 2009-06-02
Из: Житомир

Репутация:   нет  
Всего: 11


Цитата (brodayga @ 2021-06-15 04:59)
дак выше ( на пару сообщений) вроде кинул ...
Это access логи
Перейти в начало страницы
+Цитировать сообщение

Ответить в данную темуНачать новую тему
0 чел. читают эту тему (гостей: 0, скрытых пользователей: 0)
Пользователей: 0

 
RSS Текстовая версия 0.0518 сек.    11 запросов    GZIP включен    Сейчас: 2021-06-15, 3:59