X   Сообщение сайта
(Сообщение закроется через 2 секунды)

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в данную темуНачать новую тему
> Как установить систему?, Ругается на библиотеку mbstring
Гость_Dysha_*
сообщение 2009-05-27, 12:34
Сообщение #1



Гости





Здравствуйте разработчики и пользователи проекта!
У меня такая проблема.

При установки движка, на первых же шагах, ругается на библиотеку mbstring. Как бы мне организовать это всё?! :dntknw:

Заранее спасибо!
Перейти в начало страницы
+Цитировать сообщение
Гость_Mobman_*
сообщение 2009-05-27, 12:48
Сообщение #2



Гости





Где устанавливаете на локалке или на хостинге?
Перейти в начало страницы
+Цитировать сообщение
Гость_DaImeR_*
сообщение 2009-05-27, 14:33
Сообщение #3



Гости





Если ставишь на Denwer:
1) Скачай с инета php_mbstring.dll
2) Закинь его в папку \usr\local\php5
3) Открой файл php.ini с помощью блокнота. Находится в той же папке
4) на 608 строке есть надпись ;extension=php_mbstring.dll удали перед ней знак точку с запятой ;
В итоге должно получится extension=php_mbstring.dll Сохрани и закрой
5) Перезагрузи denwer
6) Запусти установку и все

Сообщение отредактировал DaImeR - 2009-05-27, 14:34
Перейти в начало страницы
+Цитировать сообщение
Гость_D1ver_*
сообщение 2009-05-27, 14:43
Сообщение #4



Гости





Поиском бы воспользовался, т.к. подобная тема есть.
Перейти в начало страницы
+Цитировать сообщение
Гость_Dysha_*
сообщение 2009-05-28, 3:46
Сообщение #5



Гости





Цитата (DaImeR @ 27.5.2009, 19:33)
Если ставишь на Denwer:
1) Скачай с инета php_mbstring.dll
2) Закинь его в папку \usr\local\php5
3) Открой файл php.ini с помощью блокнота. Находится в той же папке
4) на 608 строке есть надпись ;extension=php_mbstring.dll удали перед ней знак точку с запятой ;
В итоге должно получится extension=php_mbstring.dll Сохрани и закрой
5) Перезагрузи denwer
6) Запусти установку и все


DaImeR, спасибо! Пять с плюсом! ;)
Перейти в начало страницы
+Цитировать сообщение
Гость_Dysha_*
сообщение 2009-05-28, 5:54
Сообщение #6



Гости





Ничего у меня так и не получилось. <_<
Перейти в начало страницы
+Цитировать сообщение
Гость_DaImeR_*
сообщение 2009-05-28, 6:16
Сообщение #7



Гости





Что именно не получилось? Файл php_mbstring.dll разные бывают. Я тоже не с первого раза поставил)
Перейти в начало страницы
+Цитировать сообщение
Screatch
сообщение 2009-05-28, 16:13
Сообщение #8
Опытный
Иконка группы

Группа: Eleanor TEAM
Сообщений: 717
Регистрация: 2008-11-11
Из: Таллинн

Репутация:   нет  
Всего: 20


Проблема я так понял в вашем локальном сервере.
http://forum.eleanor-cms.ru/index.php?showtopic=444

Сообщение отредактировал Screatch - 2009-05-28, 16:14
Перейти в начало страницы
+Цитировать сообщение
Гость_Dysha_*
сообщение 2009-06-02, 3:54
Сообщение #9



Гости





Файлик php_mbstring.dll у меня такой:
1. 740 кб.
2. Изменён 24.01.2004 года.

Такой нет?!

Цитата из комнаты программистов:
От Михалыча: Я на локалке ставлю на Денвер-3. Всё нормально, предварительно только кинуть в папку Webservers\usr\local\php5\ext, библиотеку - php_mbstring.dll
При установке ниразу небыло замечаний.

У меня и так не получилось :( У меня стоит Denwer III
Перейти в начало страницы
+Цитировать сообщение
SiTiS
сообщение 2009-06-02, 6:13
Сообщение #10
Любитель
Иконка группы

Группа: Пользователи
Сообщений: 215
Регистрация: 2008-12-14
Из: Россия, Минусинск

Репутация:   нет  
Всего: 2


Dysha, пробуй разные файлы php_mbstring.dll, у меня была таже проблема, много перепробовал и не один не работал... Но решение нашел: скачал php 5.2 и от туда взял необходимый файл
Перейти в начало страницы
+Цитировать сообщение
Гость_Dysha_*
сообщение 2009-06-02, 6:18
Сообщение #11



Гости





SiTiS, спасибо большое!

Сообщение отредактировал Dysha - 2009-06-02, 6:21
Перейти в начало страницы
+Цитировать сообщение
Гость_Ripper_*
сообщение 2009-09-12, 18:11
Сообщение #12



Гости





DeL, а там какие то хитрости? Я в своей убунте поставил все пхп5 - пакеты из репозитория. Среди них был и пакет с МБСтрингом

Сообщение отредактировал Ripper - 2009-09-12, 18:11
Перейти в начало страницы
+Цитировать сообщение
Гость_Djadka_*
сообщение 2009-09-30, 0:04
Сообщение #13



Гости





Так с сайта поддержки скачать можно все библиотеки. То есть с денвер.ру.
Перейти в начало страницы
+Цитировать сообщение
Skyff
сообщение 2009-09-30, 1:17
Сообщение #14
Опытный
Иконка группы

Группа: Eleanor user
Сообщений: 925
Регистрация: 2009-02-08
Из: Литва

Репутация:   нет  
Всего: 4


Djadka, если офф сайт то должно все быть.
Перейти в начало страницы
+Цитировать сообщение
Гость_Djadka_*
сообщение 2009-09-30, 1:25
Сообщение #15



Гости





Сегодня всё качал и устанавливал, не было там по дефолту этих библиотек, докачивал всё.
Перейти в начало страницы
+Цитировать сообщение
Гость_Sergio_*
сообщение 2009-09-30, 14:45
Сообщение #16



Гости





Господа приветствую.

Столкнулся с проблемой при установке - только указал .../install/install.php <enter>

The server encountered an internal error and was unable to complete your request. Error message:
The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.


и все ... приплыли

где искать и какого зверя??? :dntknw:

php 5.2.9
apache 2.2.11
mysql 5.1.34
(linux)

PHP INFO тут http://polter.no-ip.info/p.php

Сообщение отредактировал Sergio - 2009-09-30, 14:58
Перейти в начало страницы
+Цитировать сообщение

Ответить в данную темуНачать новую тему
0 чел. читают эту тему (гостей: 0, скрытых пользователей: 0)
Пользователей: 0

 
RSS Текстовая версия 0.0457 сек.    11 запросов    GZIP включен    Сейчас: 2020-05-29, 10:32