CMS Eleanor - Поиск
Полная версия этой страницы: Официальный форум Eleanor CMS » Проблемы с ЧПУ
Официальный форум Eleanor CMS » Поддержка пользователей системы Eleanor CMS » Первые шаги
Доброго времени суток господа!
Проблема заключается в следующем: есть домашний сервер, на котором стоит:

Linux Mandriva Enterprise Server 5
apache 2.2.9
mysql 5.0.83
phpmyadm 3.1.5
php 5.2.6

Делаю установку eleanor'ы с выбором опции ЧПУ. Установка проходит без всяких глюков.
при переходе на любую страницу такого вот вида http://мой_сайт/faq.html мне выдает ошибку 404


Не подскажете где нужно копать?
SeverskLine
safe_mode= OFF и включи mod_rewrite
Alexander
Если не ошибаюсь, такой глюк был в RC4 когда фак не заполнен.
Цитата (SeverskLine @ 19.11.2009, 18:18)
safe_mode= OFF и включи mod_rewrite

это все по умолчанию стоит. safe_mode= OFF и коментарий снят с mod_rewrite


Цитата (Alexander @ 19.11.2009, 19:37)
Если не ошибаюсь, такой глюк был в RC4 когда фак не заполнен.


фак заполнил, проблема не решилась.

Вот собственно сам сайт: http://bcd.homelinux.com/
Alexander
Sergio, ясно видно, что у Вас просто проблема с mod_rewrite. http://bcd.homelinux.com/index.php?module=faq
Все проблему решил, дело было в настройке httpd.conf
изменил значение AllowOverride с None на All в нескольких местах, и все заработало.
Вопрос не по теме:
Можно ли до установить ЧПУ для eleanor RC4, которая была установлена без поддержки ЧПУ. Или придется заново систему ставить с поддержкой ЧПУ?
Alexander
Sergio, можно.
Управление сервисами -> USER (редактировать) -> ссылки (ЧПУ).

Просьба не писать, что неудобно: в RC5 эта опция вынесена в настройки.
Alexander, спасибо :thank_you:
Для просмотра полной версии этой страницы, пожалуйста, пройдите по ссылке.