CMS Eleanor - Поиск
Полная версия этой страницы: Официальный форум Eleanor CMS » Движок не устанавливается
Официальный форум Eleanor CMS » Поддержка пользователей системы Eleanor CMS » Первые шаги
Страницы: 1, 2
Youshi
Цитата (Gregorius @ 18.12.2009, 13:25)
И последний вопрос (в этой ветке) - надо ли удалять папку install?


После установки - в обязательном порядке.
Извините, я конечно может и не по теме, но у меня проблемка в установке движка, помогите пожалуйста решить её...смотрите скрин : 

Youshi
Собственно, система указала, чего ей не хватает. Что именно вам не понятно?
Цитата (Youshi @ 23.12.2009, 22:28)
Собственно, система указала, чего ей не хватает. Что именно вам не понятно?

Я понял, что он выдвинул то, чего ему не хватает. Меня интересует где и как установить эту библиотеку PHP?
Youshi
Цитата (Black_Wolf @ 23.12.2009, 19:39)
Я понял, что он выдвинул то, чего ему не хватает. Меня интересует где и как установить эту библиотеку PHP?


если под виндой, то в php.ini надо раскомментить строку с модулем mbstring.dll (как именно он называется - не знаю). и проверить наличие в папке с модулями пхп одноименного файла.
в линухе почти то же самое. только имя модуля оканчивается на .so
Цитата (Youshi @ 23.12.2009, 22:46)
если под виндой, то в php.ini надо раскомментить строку с модулем mbstring.dll (как именно он называется - не знаю). и проверить наличие в папке с модулями пхп одноименного файла.
в линухе почти то же самое. только имя модуля оканчивается на .so


Ещё раз извеняюсь, я в этой системе новенький, и не могу найти php.ini не могу :(
Youshi
В зависимости от используемой сборки php.ini может храниться в самых разных местах. По умолчанию это c:\windows\system32 или c:\windows
В linux это /etc/php/apache2-php5 или в подпапках /etc/php. В убунту, если мне не изменяет память, в одной из подпапок /etc/apache2
Цитата (Youshi @ 23.12.2009, 23:10)
В зависимости от используемой сборки php.ini может храниться в самых разных местах. По умолчанию это c:\windows\system32 или c:\windows
В linux это /etc/php/apache2-php5 или в подпапках /etc/php. В убунту, если мне не изменяет память, в одной из подпапок /etc/apache2

Перерыл данные директории и в ручную и через поисковик, данный файл не был обноружен.
slashhit
Снеси свой веб сервер :) Установи topserver 3.0 , и будет тебе счастье :)
Цитата (slashhit @ 24.12.2009, 10:32)
Снеси свой веб сервер :) Установи topserver 3.0 , и будет тебе счастье :)


Воспользуюсь вашим советом, хотя Denwer меня никогда не подводил...ну если будут сложности, я напишу ;-)
Alexander
Black_Wolf, а Вы в папке, где сам денвер установлен. Могу подсказать: Вам стоит найти все файлы *.dll . По ним Вы легко сможете обнаружить папку, куда нужно поместить дополнение mbstring.
slashhit
Цитата (Alexander @ 24.12.2009, 21:53)
Black_Wolf, а Вы в папке, где сам денвер установлен. Могу подсказать: Вам стоит найти все файлы *.dll . По ним Вы легко сможете обнаружить папку, куда нужно поместить дополнение mbstring.


На сколько я знаю mbstring mbstring'у рознь....помойму там для каждой версии php он разный....Так что лучше не запариваться и установить то что я посоветовал... Сам как то в топсервер 2.1 добавлял mbstring, так запарился искать подходящий.....Но нашол :) Правда времени давольно таки много потратил...А в топсервере 3.Х все есть сразу..
проблема как у открывшего топик...белый экран, но на хостеров гнать не могу, ибо ставлю на денвере в локале...что делать?
Цитата (Alexander @ 24.12.2009, 17:53)
Black_Wolf, а Вы в папке, где сам денвер установлен. Могу подсказать: Вам стоит найти все файлы *.dll . По ним Вы легко сможете обнаружить папку, куда нужно поместить дополнение mbstring.


Помоему ллегче всего скачать и установить это http://www.denwer.ru/packages/php5.html тогда всё на деневере заработает :)
NullMachine
warezsoft2009, Так написано же, из за чего ошибка, для работы требуется MySQL не ниже 5.0.18 (футы нуты збили, поправил). А у вас ниже. PHP тут не причем.
NoIndex
NullMachine, MySQL нужен не ниже 5.0.18;)
Странно, что сначала пишет, что версия подходит, а потом, после ввода данных, пишет, что версия ниже 5.0.18.

warezsoft2009, вывод phpinfo в студию. Или сразу версию MySQL.
 разобрался будем менять хостинг 

спасибо всем
NoIndex
Круто. Только это файл httpd.conf (конфиг апача), а мне нужен phpinfo.
Для просмотра полной версии этой страницы, пожалуйста, пройдите по ссылке.