CMS Eleanor - Поиск
Полная версия этой страницы: Официальный форум Eleanor CMS » библиотека GD
Официальный форум Eleanor CMS » Свободные форумы для общения по интересам » Флейм
Привет всем, прошу помощи, немогу установить систему, пишет что нехватает:
Цитата
Наличие библиотеки GD:
Для работы системы необходимы Image Processing функции

Хочу, протестить на локалхосте, на ОС Мак Леопард, вот незнаею как её включить...
Заранее спасибо ;)

В php.ini присутствует строчка:
Цитата
;extension=php_gd2.dll
termit
Сервер какой, и версия PHP?
Стандартный апач мака(он довольно хороший!!) и пхп стабильная версия 5.2.1 вроде-бы.
Все подходит кроме библиотеки..
termit
Цитата (n8tsu @ 16.1.2010, 13:38)
В php.ini присутствует строчка:
;extension=php_gd2.dll

Тьфу ты... убери там точку с комой в начале, и будет тебе счастье)))
не помогает, да кстате пхп 5.2.11
termit
http://translate.googleusercontent.com/tra...H_WfEPBQ72oBxFw
Закинеш в папку с другими библиотеками. в винде ext, в маке не знаю...
NoIndex
n8tsu, убираешь точку с запетой в начале и перезагрузаешь апач.
Цитата (n8tsu @ 16.1.2010, 18:29)
Стандартный апач мака(он довольно хороший!!)

Апач одинаковый везде :D
парни нужна помощь. у меня имеется VPS, ISP Lite и все это дело на CentOS.
библиотеку я скачал с оф. сайта последнюю версию. как её поставить?

заранее спасибо.
Доброго времени суток

Я имею желание приобрести библиотеку на двух DVD - дисках, но никогда не связывался со всякими web-кошельками И впредь связываться не буду, так как моих друзей таким образом неоднократно обманывали В связи с чем вопрос: могу ли я заказать книги наложенным платежом, учитывая что я живу в Уфе Башкортостан и сколько это будет стоить включая доставку? Я надеюсь что уж в регионы то вы отправляете...

Заранее спасибо за ответ
sanes
intownLob, ты, что курил? или боту вырезали ссылки?

Добавлено через 6 минут, 25 секунд:

Maranello, а чем тебя не устраивает установленная?
На будущее, если берете сервер на ISP выбирайте Debian, софта будет больше и новее. CentOS очень консервативен. ИМХО.
А вообще, вам не надо было ничего качать, в терминале подключайте репы с новым софтом и обновляйте, смотрите мануалы по CentOS. Вроде как
yum install имя_пакета
Для просмотра полной версии этой страницы, пожалуйста, пройдите по ссылке.