CMS Eleanor - Поиск
Полная версия этой страницы: Официальный форум Eleanor CMS » Требуется адаптация шаблона с DLE на Эльку ^^
Официальный форум Eleanor CMS » Поддержка пользователей системы Eleanor CMS » Оформление системы
Страницы: 1, 2
AllQuaer
Приветствую всех любителей Эльки ^^
Рубятки, нужна адаптация шаблона DLE на Eleanor :blush2:
Бюджет 10$
Связь ЛС или ICQ 604-45-2три
Hummer
Я возмусь, мои адаптации http://forum.eleanor-cms.ru/index.php?showtopic=1286 и http://forum.eleanor-cms.ru/index.php?showtopic=1131

ICQ 5-302-605
AllQuaer
Все остальные вопросы, лучше в ICQ :)
Skyff
Верстать нужно все в ПХП файлых, В версии 1.0 сильно изменён шаблонизатор, если сверстать в хтмл файлах, в дальнейшем с переходом на 1.0 версию возникнут проблемы.
eklips
Skyff, да, ты прав. Но я устал уже ждать первую версию, пора уже проект свой реализовывать. Кстатии кто возьмёться за адаптацию шаблона с джумлы в елеанор?
А то что-то Александр второй день уже молчит
AllQuaer
Цитата (Skyff @ 2010-10-23, 17:37)
Верстать нужно все в ПХП файлых, В версии 1.0 сильно изменён шаблонизатор, если сверстать в хтмл файлах, в дальнейшем с переходом на 1.0 версию возникнут проблемы.


Ну значит в PHP :rolleyes:
Skyff
Так вы реализовывайте проекты, если темы будут в пхп файлах, больших проблем вы не увидите.
Если проекты будут использовать стандартные модули, то с переходом проблем не возникнет и ждать первой версии не обязательно.
Так что для некоторых ждать совсем не обязательно.
А обновляется все это чудо, очень быстро и легко, даже можно сказать автоматически, вам только залить новую версию поверх старой и нажать на кнопочку обновить систему и все уже версия 1.0 :)
Loader
Цитата (Skyff @ 2010-10-23, 17:51)
А обновляется все это чудо, очень быстро и легко, даже можно сказать автоматически, вам только залить новую версию поверх старой и нажать на кнопочку обновить систему и все уже версия 1.0 :)


Я бы так не сказал! Проблемы будут определённые с переходом всё равно.
Skyff
Loader, И какие же проблемы будут? Насколько я помню, начиная от рц 1 до рц 5, некогда проблем не возникало с переходом. Чем 1.0 такая проблемная, хотя обновления ещё те были для системы.
Loader
Цитата (Skyff @ 2010-10-24, 12:11)
Loader, И какие же проблемы будут? Насколько я помню, начиная от рц 1 до рц 5, некогда проблем не возникало с переходом. Чем 1.0 такая проблемная, хотя обновления ещё те были для системы.

Лично для меня хотя бы тем же блоком "Алфавит", который спрятан внутри файла index.php в модуле news.
Skyff
Я же написал, если будет использовать стандартные модули, в других случаях переход на 1.0 версию вызовет, проблемы. Ну так это и логично, ведь файл модифицирован. Может этот алфавит можно будет прикрутить точно так же к новому индекс файлы новостей, точно так же как это было, вставить этот скрипт в тоже место где он стоит и сейчас. По идеи врятли то место куда вставлен алфавит в индекси новостей будет модифицированно. Придётся просто уделить немного время при переходе. Да ещё все же рекомендую сделать дамп или обновлять саму систему в скопированном виде в соседней папке на хостинге и если обновилась ок, просто перетащить её в корень сайта. Конечно же и БД клонировать.
AllQuaer
Моя темка становится горячей :), радует. Но еще лучше было-бы если придерживатся сабжа :D И сделать таки мне шаблончик =) :lol:
Loader
Цитата (Skyff @ 2010-10-24, 14:13)
Я же написал, если будет использовать стандартные модули, в других случаях переход на 1.0 версию вызовет, проблемы. Ну так это и логично, ведь файл модифицирован.


Ну да, если нет нестандартных модулей, если нет нестандартных тем оформления , и если ваш сайт сохранил первозданный вид RC5 Uniel (Recore), то ясен пень проблем у вас не будет. :sarcastic_hand:

Цитата
Но еще лучше было-бы если придерживатся сабжа И сделать таки мне шаблончик =)


И мне, и мне масла в *опу :) (из старого анекдота)

Мне вот такой, пожалуйста:

Skyff
AllQuaer, Так же Hummer уже взялся или все нет :)
Loader, Что бы с темами не было проблем верстка должна быть в пхп файлах. Все было написано, в каких ситуациях с переходом проблем не возникнет, какие ещё проблемы, все остальные организовывают переход вместе с верстальщиками и программистами...
Hummer
Я то взялся, но боюсь в ее срок неуложусь. я делаю в html файлы
sanes
Цитата (Hummer @ 2020-12-03 23:49)
А обновляется все это чудо, очень быстро и легко, даже можно сказать автоматически, вам только залить новую версию поверх старой и нажать на кнопочку обновить систему и все уже версия 1.0 :)
откуда такая информация?
DARK_Vovich
Тоже могу адаптировать любой шаблон на эльку. Пишите в ЛС.
Loader
Цитата (sanes @ 2010-10-25, 21:20)
откуда такая информация?


Видимо, высосана из пальца :P
fasmon
Присоединюсь к просьбам ))
Нужен порт шаблона с dle за.. эм.. плюсик в репу ) (пока не тот уровень, чтобы сайт приносил какой-либо доход ) )
NullMachine
Что за тема ?
Для просмотра полной версии этой страницы, пожалуйста, пройдите по ссылке.