CMS Eleanor - Поиск
Полная версия этой страницы: Официальный форум Eleanor CMS » Video
Официальный форум Eleanor CMS » Поддержка пользователей системы Eleanor CMS » Первые шаги
Ребят а как кидать видео с youtube допустем............?
7Azimuth
Внизу под текстовым редактором есть кнопка "video". Дальше думаю разберетесь что к чему.
KeSSLeR
33alex33, также на youtube.com имеется кнопка "Встроить".
При нажатии на нее появится окно выбора параметров, а в верхней части этого окна будет сгенерированный код:


После настройки параметров плеера(разрешение экрана, цветовая гамма плеера итд) сгенерированный код заключаем тегом [dohtml]код[/dohtml] в нужно месте на странице\новости.
kdv1978
Поскольку появилась эта тема, подскажите вот по какой проблеме, которая появилась возможно после очередного обновления. Есть у меня раздел по видео урокам где я вставляю ссылки из youtube, так вот раньше вставлял сгенерированный на youtube код и во всех браузерах видео шло без проблем, но с какого то момента в firefoxe видео перестало отображаться (т.е. на месте видео плеера просто белый фон) хотя в других браузерах все отображается корректно, вначале думал что глюк в фирефоксе, но дождался следующего обновления а ситуация не изменилась. Если код с youtube заключаю в [dohtml]код[/dohtml] то видео в firefoxe отображается, но при этом тэги [dohtml][/dohtml] также видно. Пример http://www.rk-nn.ru/video.html в верху пустое поле где должно быть видео, ниже то же самое но в тэге [dohtml][/dohtml] уже работает в firefoxe, но теги видно. В других же браузерах отображается видео и без [dohtml][/dohtml] и с [dohtml][/dohtml]. Кто подскажет как исправить этот косяк с firefoxом.
KeSSLeR
Какой код генерирует ютюб? Выложи сюда плиз
kdv1978
Вот код из примера на который дана ссылка выше
<object style="display: block; margin-left: auto; margin-right: auto;" width="480" height="385" data="http://www.youtube.com/v/pLO5wlsLtVk&amp;hl=ru_RU&amp;fs=1?rel=0&amp;c</span>olor1=0x006699&amp;color2=0x54abd6" type="application/x-shockwave-flash">
<param name="data" value="http://www.youtube.com/v/pLO5wlsLtVk&amp;hl=ru_RU&amp;fs=1?rel=0&amp;color1=0x006699&amp;color2=0x54abd6" />
<param name="allowFullScreen" value="true" />
<param name="allowscriptaccess" value="always" />
<param name="src" value="http://www.youtube.com/v/pLO5wlsLtVk&amp;hl=ru_RU&amp;fs=1?rel=0&amp;color1=0x006699&amp</span>;color2=0x54abd6" />
<param name="allowfullscreen" value="true" />
</object>
KeSSLeR
У меня все отлично вставилось.
Без тега плеер не появился.
kdv1978
Цитата (KeSSLeR @ 2011-01-04, 23:41)
У меня все отлично вставилось.
Без тега плеер не появился.


Вот здесь http://www.rk-nn.ru/video/page_22/ вставлено всё без тэга и всё работает, т.к. вставлялось давно, теперь так не получается в firefoxe но в других браузерах получается.
Alexander
Цитата (kdv1978 @ 2020-11-29 21:19)
В других же браузерах отображается видео и без и с . Кто подскажет как исправить этот косяк с firefoxом.

Мне кажется, у вас сбились настройки тега dohtml. Конкретно параметр "могут видеть". Проверьте.
kdv1978
Александр, вот скрины моих настроек, там вроде максимальные разрешения.
Для просмотра полной версии этой страницы, пожалуйста, пройдите по ссылке.