CMS Eleanor - Поиск
Полная версия этой страницы: Официальный форум Eleanor CMS » Проблема при установке
Официальный форум Eleanor CMS » Поддержка пользователей системы Eleanor CMS » Первые шаги
Проблема при установке
Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in C:\OpenServer\domains\n\core\core.php on line 1232
wormen
версия php какая?
leshij
Цитата (wormen @ 2021-06-16 06:12)
версия php какая?

по умолчанию в open server версия php 5.2
Цитата (SHAHIN @ 2021-06-16 06:12)
Проблема при установке

в тех. требованиях же написано
Цитата
На вашем сервере установлен PHP 5.3.х или выше. На PHP версий 5.2.x система работать не будет (даже не запустится!) и умолять бесполезно

смените в настройках open server'a версию php на 5.3 и всё установится
wormen
а лучше на 5.4.х
Для просмотра полной версии этой страницы, пожалуйста, пройдите по ссылке.