CMS Eleanor - Поиск
Полная версия этой страницы: Официальный форум Eleanor CMS » Проблема с кодировкой
Официальный форум Eleanor CMS » Поддержка пользователей системы Eleanor CMS » Первые шаги
Всем здрастете!
У меня проблема с ссылками в спидбаре отображаются как кракозябры, а когда я поставил модуль "Последние комментарии" написанный Александром, в нём получается следующее:
[attachment=1125:123124.png]
Хелпуйте пагни!
wormen
в какой кодировке систему ставили?
всё ставил в 1251, а в этом файле utf-8 оказалась, в одном месте в пу надо было поменять, с этим я разобрался, но в спид-баре кракозябры остались, не знаю что с ними делать
wormen
кодировку файла сменить
Цитата (wormen @ 2013-10-19, 21:14)
кодировку файла сменить


это понятно, но какого?
wormen
если речь о том что на скрине, то в том файле и меняйте
Root
Цитата (Qvatro @ 2021-01-27 07:37)
это понятно, но какого?

Если я правильно понял то вы ставили вот этот модуль? линк
Если да, то в этом файле и поменяйте кодировку.

Root, wormen, Вы сообщение #5 не прочитали чтоли? или как?
Root
Цитата (Qvatro @ 2021-01-27 07:37)
Qvatro

Ну так я вам и ответил в каком именно файле менять кодировку.
Root, :lol: , я хочу вам сказать что вопрос с этим блоком уже не актуален, проблема в спидбаре, читайте внимательно.
Root
Цитата (Qvatro @ 2021-01-27 07:37)
проблема в спидбаре, читайте внимательно.

Просто у меня сообщение №5 это:
Цитата
это понятно, но какого?

Ладно, проехали. Что такое спид-бар в вашем понимании? В Eleanor по умолчанию его вроде нет. По крайней мере для блока комментариев. Покажите скрин где нужно поправить кодировку.
тут
Цитата (Qvatro @ 2013-10-21, 19:31)
тут


сообщение кстати я перепутал) #3 оказывается
Для просмотра полной версии этой страницы, пожалуйста, пройдите по ссылке.