CMS Eleanor - Поиск
Полная версия этой страницы: Официальный форум Eleanor CMS » Не устанавливается ioncube loader
Официальный форум Eleanor CMS » Для вебмастеров и владельцев сайтов » Комната программистов
Стоит версия php 5.5.3. Скачал отсюда ioncube loader http://downloads3.ioncube.com/loader..._x86-64.tar.gz, закинул файлы ionCube сюда /usr/local/ioncube , открываю /etc/php5/php.ini добавляю строки
zend_extension = /usr/local/ioncube/ioncube_loader_lin_5.3.so
zend_extension_ts = /usr/local/ioncube/ioncube_loader_lin_5.3_ts.so

Но ioncube по прежнему не установлен. Подскажите, что делаю не так.
Root
Цитата (Overs @ 2019-12-08 20:52)
5.5.3.
Где вы такую версию взяли? Из архива что вы скачали вы распаковали все версии? Возьмите в архиве версию 5.5 киньте в usr/local/lib и пропишите путь в php.ini только без .ts вот так:
Цитата
zend_extension=/usr/local/lib/ioncube_loader_lin_5.5.so

и... ОС какая у вас?
Djadka
Лучше уже тогда с сорцов компильнуть, а то может под систему не покатить.
Phoenix84
Давайте начнем с того, что выдает Вам в консоли команда:
php -v


Если Warning или ошибку, то приведите ее здесь.
Всем спасибо решил сам. Сделал просто не так как надо.
Alexander
Overs, можете подробнее всем объяснить, как надо делать7
Для просмотра полной версии этой страницы, пожалуйста, пройдите по ссылке.